Forum Navigation
You need to log in to create posts and topics.

Data inspector in coordination analysis is not working

Hello,

I want to produce the files with number pattern such that, the file should contain the RDF values at a particular frame indicated by that number. Basically I want to produce files like xyz.0, xyz.100, xyz.300 and so on. The file xyz.0 contains RDf values at zeroth frame, xyz.100 contains RDF values at 100th frame and so on. When I click on data inspector and click on export data, windows pops up to show that files are being generated. But actually files are not generated.

Thanking you

Somesh Kurahatti

Hi,

I'm having trouble reproducing your problem. Can you let me know which version of OVITO and operating system you are using?

Does this happen with any combination of file-name patterns and target folders? Do you have write-permission in the folder you are exporting to?

Also screenshots of the two export-file-dialogue windows would be helpful - so I can see which exact settings you are using.

-Constanze

新的OVITO微信频道!
New for our users in China: OVITO on WeChat 

Official OVITO WeChat channel operated by Foshan Diesi Technology Co., Ltd.